Welcome, Guest
Please Login or Register.    Lost Password?

Rainlendar on Debian Stable Distros
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Rainlendar on Debian Stable Distros
#20833
Rainlendar on Debian Stable Distros 5 Months, 2 Weeks ago  
I just wanted to let the developer and others know that as of the date of this post, you can only use Rainlendar v2.9 or lower on Debian Stable Linux distros because of the version of libc6 used. Higher versions of Rainlendar require a higher version of libc6 that is NOT in the Debian Stable repos. Just pulling in a newer version of libc6 is not an option because too many other packages are dependent on it.
rainman
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#20906
Re:Rainlendar on Debian Stable Distros 5 Months, 1 Week ago  
Hi i just want to let you know that i use Rainlender v2.12.1 (bl137) 64 bit on Ubuntu Trusty Tahr 14.04 without any problems. The libc6 version is 2.19-0ubuntu3.
Catweazle
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#20910
Re:Rainlendar on Debian Stable Distros 5 Months, 1 Week ago  
Ubuntu does not use Debian stable, so that's why the latest version of Rainlendar works for you. I also use Siduction, a distro based on Debian Unstable, and I am able to use the latest version on that distro.
rainman
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop