Welcome, Guest
Please Login or Register.    Lost Password?

few problems while applying skins
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: few problems while applying skins
#1246
few problems while applying skins 7 Years, 4 Months ago  
I have couple of questions to ask.
I am afraid they are really stupid and I should have figured it out myself, but please help me

I just found out about Rainlendar from my friend and this was exactly what I was looking for!
Thank you! Rainy!

anyway, I installed it and surfed the net for some skins.
I came across so many neat and wonderful skins and downloaded many.

but I failed to apply many of them.
All of them are old skins using .ini files.
I unziped the files and made sure that I have no extra folders between the rainlendar's skin forder and the subfolder.
All ini-files are directly below and the first thing the skin-folder.
I have refreshed, restarted the program, and re-booted the computer but I only see some of the skins.
I chcked the Rainlendar's log file for errors but there's nothing particular.


screenshot

any idea why only some skins are installed and not other?

Also, although I was able to install moshi's Rewind skin, it's not properly displayed.
I have a problem with the skin's clock and it seems like the digits for the clock is a picture file and the skin is suppose to display only part of the picture that represent the time but fails and just display the whole picture itslef.
I believe this is same with the vertical calender skin and the pic file for the days are not displaying properly.

Also, for the to-do list, the line that separates each item is not displaying correctly.
It's suppose to go UNDERNEATH each item but instead gets overlapped by the text.
This problem repeats whenever i use a skin that uses a line as a separator.
but whenever I use a skin that uses a Bullet, it displayes fine.

screenshot of digitclock & vert. calender & to-do item separater line problems
(rainlendar with blue background is what it should be like,
rainlendar with black background is mine)

I tried v.2.0.1 and beta v.29 but it's not working for both versions.


sorry for so many questions. hope someone can help me though! <br><br>Post edited by: Elena, at: 2006/12/10 06:10
Elena
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1254
Re:few problems while applying skins 7 Years, 4 Months ago  
I'm not sure why the skins are not working. I tried the Asamov and Shine and both were shown in the list. Could you run Rainlendar with --debug command line argument and send the log file to me (make sure you open the Options dialog when the debug log is active)? I can take a look if there is something that might explain the problem.

The problems with the rewind clock, horizontal calendar and todo separator images will be fixed in the next build.
Rainy
Moderator
Posts: 5804
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1266
Re:few problems while applying skins 7 Years, 4 Months ago  
I'm kinda reluctant to ask since it will reveal my stupidity yet again but...

I have no idea how to run Rainlendar with --debug command line argument!
please explain how to do it and I will gladly send the log file.
Also, how do I make sure I open the Options dialog when the debug log is active?
Elena
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1267
Re:few problems while applying skins 7 Years, 4 Months ago  
I'm going to guess Windows.

Browse to the Rainlendar2 directory. Right-click and create a shortcut to rainlendar2.exe Right-click and go to the properties of new shortcut. On the first line that says target, edit before the last quote, adding --debug. Now use the shortcut to run Rainlendar. I don't think you to run the options dialog to get the info rainy needs.
he_the_great
Expert Boarder
Posts: 128
graphgraph
User Offline Click here to see the profile of this user
Nascent hethegreat
The administrator has disabled public write access.
 
#1269
Re:few problems while applying skins 7 Years, 4 Months ago  
Yes, just open the options dialog and click on the Skins-button. That should output the necessary log entries.

The log will be written to C:/Documents and Settings/&lt;yourname&gt;/.rainlendar2/rainlendar2.log
Rainy
Moderator
Posts: 5804
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1275
Re:few problems while applying skins 7 Years, 4 Months ago  
I tried exactly what he_the_great said but it's simply not working...
I am using window XP and I made shortcut and tried to edit the target line by adding --debug command...

(screenshot: elena.byus.net/rainlendar/rl_skin3.jpg )

I really feel stupid now


---------------
and for the other problems I posted above...
I just downloaded build 30 and
vert. calendar and digi-clock works fine now.
the line separater also works fine for to-do list
but I've noticed there's skin out there that also uses a line as separater for event list.
(Ex: Modern Industria Mod)
and the lines in the event list is still overlapped by the text.
I don't know if this is a skin problem or the rainlendar itself but since you fix it for the to-do list, I'm assuming you can do same for the event list...


(screenshot: elena.byus.net/rainlendar/rl_skin4.jpg )


Thanks!<br><br>Post edited by: Elena, at: 2006/12/10 16:07
Elena
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12
get the latest posts directly to your desktop