Welcome, Guest
Please Login or Register.    Lost Password?

few problems while applying skins
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: few problems while applying skins
#1332
FIXED! 7 Years, 8 Months ago  
Problem fixed! XD
It's loading all skins now.

The problem was that some skin's ini-file contained non-ascii chracter and it didn't load.


For example,

Asamov skin and Shine skin had
Code:

[Author Info]
Name=Nylons - visionleague™


and ™ caused the problem


Clear skin had
Code:

[Author Info]
Name=jidé - Julien De Luca - www.jide.fr


and é wasn't loading...


rc notes skin had
Code:

MonthNames=janeiro/fevereiro/março/abril/maio/junho/julho/agosto/setembro/outubro/novembro/dezembro


março as it's month name and I believe the author just translated his skin from Portugues one and didn't bother to change...


So I just removed every non-ascii character and it's working fine.
I guess from now on, whenever I download new skin and if it's not working, I will just check for this problem.


Thanks, Rainy!
Elena
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1351
Re:FIXED! 7 Years, 8 Months ago  
Thanks, Elena, for posting your problem & solution so clearly - this will help me as well, to port my favorite skin over to rainlendar2...
natasha
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12
get the latest posts directly to your desktop