Welcome, Guest
Please Login or Register.    Lost Password?

Upgrading from 0.19.3 Question
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Upgrading from 0.19.3 Question
#16354
Upgrading from 0.19.3 Question 2 Years, 10 Months ago  
I'd like to upgrade to the newest build, but am running (and have been running) 0.19.3 for years so it's full of my events and reminders which I don't want to have to recreate. Is it possible to import those events into the newest build?

Thanks for any help you can give me.
Bast
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#16356
Re: Upgrading from 0.19.3 Question 2 Years, 10 Months ago  
Welcome to the Forum, Bast.

If you have an older version than 0.22.1 you need to first upgrade to 0.22.1(www.ipi.fi/~rainy/Rainlendar/Rainlendar-0.22.1.exe) and use that to export the events either as iCalendar or Rainlendar's ini-format.

Then run Rainlendar2(the new build) and it will ask you to import your old events and tasks when it is started the first time.
anoob
Platinum Boarder
Posts: 504
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: TaiChung, Taiwan, R.O.C. Birthday: 02/12
The administrator has disabled public write access.
I couldn't speak English! This skin released to Customize.org(Do you want it? Click Picture) Please contact me if interested: jhg5702@gmail.com
 
#16357
Re:Upgrading from 0.19.3 Question 2 Years, 10 Months ago  
Thank you, anoob! You're so wonderful to help me. I shall do that very thing right now.
Bast
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop