Welcome, Guest
Please Login or Register.    Lost Password?

Can't import events from past version
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Can't import events from past version
#1686
Can't import events from past version 7 Years, 3 Months ago  
I followed all the steps in the FAQ and I get a popup error which says: "Import Failed!". I was using Rainlendar Version 0.19.3, is this perhaps too old a version? Is there anything I can do to import the events/to do list?
lucy
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1696
Re:Can't import events from past version 7 Years, 3 Months ago  
Yes, it's probably too old version. You can download the 0.22.1, install it and it'll convert the events file to the newer format which you can import with Rainlendar2. The 0.22.1 is available at: ipi.fi/~rainy/legacy.html
Rainy
Moderator
Posts: 5804
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1713
Re:Can't import events from past version 7 Years, 3 Months ago  
Thank you so much for that, it worked a treat. I'm loving the new version!
lucy
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1887
Re:Can't import events from past version 7 Years, 3 Months ago  
It didnt work for me. I also got import failed. Downloaded and installed the 0.22.1 version. Then tried to install the new version and import failed again.
Note: after installing 0.22.1 version, I can no lonter use it. I can't click on it to end it. I have to end it through ctl/alt/del.
mdysart
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop