Welcome, Guest
Please Login or Register.    Lost Password?

Unable to install rainlendar in Debian wheezy
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Unable to install rainlendar in Debian wheezy
#17414
Unable to install rainlendar in Debian wheezy 2 Years ago  
Rainlendar can not be installed in Debian wheezy due to it depends on libc6 2.15. The newest version of libc6 in Debian is 2.13. Please change the version requirement of the deb file to let it install in Debian.
jerry
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#17423
Re: Unable to install rainlendar in Debian wheezy 2 Years ago  
The dependency comes from the latest Ubuntu which is used to build Rainlendar 2.10. You can try the *.tar.bz2 version and see if that works with the older libc. If not you have to keep using the Rainlendar 2.9 until Debian gets updated.
Rainy
Moderator
Posts: 5920
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#17426
Re:Unable to install rainlendar in Debian wheezy 2 Years ago  
Debian wheezy now is frozen. This means no major version update of packages. So the libc6 will not update until Debian wheezy becomes stable and it may take 6 months. At this time, all Debian user can not update Rainlendar to 2.10. Libc6 is an important library. Please condider to make new deb file for Debian users.
jerry
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2012/07/07 01:24 By jerry.
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop