Welcome, Guest
Please Login or Register.    Lost Password?

Startup Error
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Startup Error
#17430
Startup Error 2 Years, 1 Month ago  
As I was adding a new event, my Rainlendar froze and stopped working when I hit the add event button. I didn't think much of it because other programs do this too, so I just did end process and clicked it again. But it won't come on now. I keep getting this:



I first clicked use backup and choose one made at midnight this morning, then I tried reset, and finally I've tried uninstalling it, upgrading from 2.9 to 2.10, and restarting my computer, nothing's worked though. I can see its icon in my taskbar notification area for a moment, but I can't click on it and it goes away shortly.

What can I do to fix this? I've never had any problems with it before this, I don't think me adding another event ruined it, did it?

(I hope someone's still around here, hope this is in the right place.)
KasaraEm13
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Gender: Female Location: Houston/Uvalde, TX Birthday: 01/28
Last Edit: 2012/07/09 00:45 By KasaraEm13.
The administrator has disabled public write access.
 
#17432
Re:Startup Error 2 Years, 1 Month ago  
I fixed it. I ending up completely uninstalling it, that got it to come on, and then I put my calendar back in. Would like to avoid doing all that again though.
KasaraEm13
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Gender: Female Location: Houston/Uvalde, TX Birthday: 01/28
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop