Error 403 from Google Calendar? Upgrade to the new Google Calendar support. See here for details. close
Welcome, Guest
Please Login or Register.    Lost Password?

Rainlendar pro 2.10 .deb installation deps problem
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Rainlendar pro 2.10 .deb installation deps problem
#17547
Rainlendar pro 2.10 .deb installation deps problem 2 Years, 4 Months ago  
Hi there. I'm on Ubuntu Oneiric and when trying to install the .deb I get this:

dpkg: dependency problems prevent configuration of rainlendar2-pro:
rainlendar2-pro depends on libc6 (>= 2.15); however:
Version of libc6 on system is 2.13-20ubuntu5.1.
dpkg: error processing rainlendar2-pro (--install):
dependency problems - leaving unconfigured

However, libc6 version noted above is the latest version in the Ubuntu 11.10 repository.


If there aren't any specific features in libc6 2.15 that rainlendar uses, it would be great if rainlendar could be compiled against libc6 2.13 so as to include the Ubuntu 11.10 version. Ubuntu 12.04 was not released very long ago and many will not be able to upgrade for some time.
malibu
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2012/07/19 13:15 By malibu.
The administrator has disabled public write access.
 
#17556
Re: Rainlendar pro 2.10 .deb installation deps problem 2 Years, 4 Months ago  
Rainlendar probably doesn't use any new functionality from libc6 but I don't know if that's the case with the 3rd partly libraries. Anyway, the Ubuntu 12.10 is the build OS for the Linux version since it's the latest LTS version of Ubuntu. You can keep using the Rainlendar 2.9 until you upgrade to newer version of the operating system.
Rainy
Moderator
Posts: 6045
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop