Welcome, Guest
Please Login or Register.    Lost Password?

"can't find default..ics"
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: "can't find default..ics"
#18474
Re: "can't find default..ics" 1 Year, 10 Months ago  
See if this says what you need. (It failed this AM. I "fixed" it as described previously.)
File Attachment:
File Name: rainlendar2-50a98c6895bddb4a9d7727ce97eba5bc.log
File Size: 3465
MBroom
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#18478
Re: "can't find default..ics" 1 Year, 10 Months ago  
You don't have the debugging enabled so the log doesn't have much details but according to the errors something has locked the Rainlendar's events and settings files so they cannot be updated. I cannot say what is causing this but it could e.g. be an antivirus or backup tool or something similar.
Rainy
Moderator
Posts: 5971
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
 
#18479
Re: "can't find default..ics" 1 Year, 10 Months ago  
I'll enable debugging at least through the next incident. I don't use an automatic backup tool, and my AV program hasn't changed (& it's found no problems). The only weird behavior I've noticed lately is Firefox sometimes grabbing 100% CPU usage, but that happens at different times that the Rainlendar problem.
MBroom
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#18560
Re: "can't find default..ics" 1 Year, 9 Months ago  
It finally (?!) happened again, this time with debugging enabled. See if this file helps. You suggested last time that the problem could come from "an antivirus or backup tool or something similar." I don't use a continuous backup program, so it can't be that. I do use AV, but I don't see any logical reason why that would only cause a problem once every few weeks.
MBroom
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#18561
Re: "can't find default..ics" 1 Year, 9 Months ago  
It finally (?!) happened again, this time with debugging enabled. See if this file helps. You suggested last time that the problem could come from "an antivirus or backup tool or something similar." I don't use a continuous backup program, so it can't be that. I do use AV, but I don't see any logical reason why that would only cause a problem once every few weeks.
File Attachment:
File Name: rainlendar2log-780a0a4bb7ac6db7cdf8f12bece33d54.zip
File Size: 20761
MBroom
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#18575
Re: "can't find default..ics" 1 Year, 9 Months ago  
The log shows that at 3:00:01 PM saving the events file failed because of "access is denied" error. All the other save operations finish successfully. The same error is also shown for the settings file. So, basically this means that some other application (randomly?) prevents Rainlendar from writing to its settings folder. Unfortunately the log does not give any hints what could be causing it.
Rainy
Moderator
Posts: 5971
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 123
get the latest posts directly to your desktop