Welcome, Guest
Please Login or Register.    Lost Password?

Installing Addon asking for new Shadow4?
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Installing Addon asking for new Shadow4?
#18765
Installing Addon asking for new Shadow4? 1 Year, 6 Months ago  
Hi all,

I'm trying to install the year planner from jorgeluis-jorgeluis.deviantart.com/art/More-Calendars-1-1-3-189789233 but I get the message:
This skin addon is for version 1.9 of the skin.
The installed version is 1.10.

When I click OK the installation fails.

It's a brand new install of Rainlendar so do I need to downgrade is or is something else wrong?

Thanks, Rob.
robj
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2013/02/03 10:21 By robj.
The administrator has disabled public write access.
 
#18766
Re: Installing Addon asking for new Shadow4? 1 Year, 6 Months ago  
Welcome to the forum, Rob.

I update the skin file to made it possible to run with the last version of Shadow4, you can download it again from the deviantART site.
Although there is no difference, Rainlendar supposes that skin needs to be updated... but really not.
Jorge_Luis
Platinum Boarder
Posts: 792
graphgraph
User Offline Click here to see the profile of this user
Gender: Male My Rainlendar Skins Location: Argentina Birthday: 03/15
The administrator has disabled public write access.
 
#18767
Re: Installing Addon asking for new Shadow4? 1 Year, 6 Months ago  
Thanks Jorge, I have installed that now thanks.

Have a bug I think when you choose align by weekday where the number appear to collapse in to one column.


Thanks, Rob.
robj
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2013/02/03 10:42 By robj.
The administrator has disabled public write access.
 
#18768
Re: Installing Addon asking for new Shadow4? 1 Year, 6 Months ago  
I try with a fresh profile and I can't reproduce this.
Check if there is any error in the log file (www.rainlendar.net/cms/index.php?option=com_easyfaq&Itemid=26#faq21)

EDIT: I'm using the latest beta. I check the release version and I can confirm what you say. Some line of code doesn't work with the stable version (but don't know which).
Try download the latest beta 127 (www.rainlendar.net/cms/index.php?option=com_kunena&Itemid=42&func=view&catid=7&id=18449) and replace the installed files with those. Latest betas fix several bugs along the way.
Jorge_Luis
Platinum Boarder
Posts: 792
graphgraph
User Offline Click here to see the profile of this user
Gender: Male My Rainlendar Skins Location: Argentina Birthday: 03/15
Last Edit: 2013/02/03 11:00 By Jorge_Luis.Reason: Bug confirm. Can't say why.
The administrator has disabled public write access.
 
#18769
Re: Installing Addon asking for new Shadow4? 1 Year, 6 Months ago  
Can't see a log file, but I might be missing something.

Have found if I toggle one of my calendars it does render properly.
robj
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#18770
Re: Installing Addon asking for new Shadow4? 1 Year, 6 Months ago  
@Jorge_Luis: the issue is also happen on my PC (Win XP).
It happen on every time start and Refresh.
You need to add (enable) Rainlendar_Redraw(), when init.
Currently, the downloading file is no (disable) Rainlendar_Redraw().
anoob
Platinum Boarder
Posts: 500
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: TaiChung, Taiwan, R.O.C. Birthday: 02/12
Last Edit: 2013/02/03 12:33 By anoob.
The administrator has disabled public write access.
I couldn't speak English! This skin released to Customize.org(Do you want it? Click Picture) Please contact me if interested: jhg5702@gmail.com
 
Go to topPage: 12
get the latest posts directly to your desktop