Welcome, Guest
Please Login or Register.    Lost Password?

Events Not Showing Up in Reinstall
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: Events Not Showing Up in Reinstall
#18803
Re: Events Not Showing Up in Reinstall 1 Year, 2 Months ago  
You can do a "manual" restore.
Go to your backup folder, and unzip one of the backup file in a temp folder.
If you're using the user folder ("Documents and Settings" or "Users") copy each .ics file inside every calendar folder into [USERFOLDER]/.rainlendar2, also copy in this same folder the .ini files. (this would be for a normal installation).
If you have several backups, check first if the calendars file had event stored and it's not an empty container.
Also, try restoring a previous backup and not the last one, because the last one is the one done in the last running. I mean, it's only 1 for day, and (maybe) you could changed it in the process.
Jorge_Luis
Platinum Boarder
Posts: 778
graphgraph
User Offline Click here to see the profile of this user
Gender: Male My Rainlendar Skins Location: Argentina Birthday: 03/15
The administrator has disabled public write access.
 
#18804
Re: Events Not Showing Up in Reinstall 1 Year, 2 Months ago  
Thank you! I will try this. Will report back. Much appreciate all your kind help.
Bast
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#18806
Re: Events Not Showing Up in Reinstall 1 Year, 2 Months ago  
Jorge_Luis wrote:
You can do a "manual" restore.
Go to your backup folder, and unzip one of the backup file in a temp folder.
If you're using the user folder ("Documents and Settings" or "Users") copy each .ics file inside every calendar folder into [USERFOLDER]/.rainlendar2, also copy in this same folder the .ini files. (this would be for a normal installation).
If you have several backups, check first if the calendars file had event stored and it's not an empty container.
Also, try restoring a previous backup and not the last one, because the last one is the one done in the last running. I mean, it's only 1 for day, and (maybe) you could changed it in the process.


Okay, I followed these directions. Still nothing. No events, no changes.

Took my files to a friend's house that is running Windows 7 and we installed Rainlendar 2.11 Pro and used my backup files via the Manager and it worked like a charm (we uninstalled after seeing it worked). But using the very same files on my Windows XP machine? Nothing. No events. Nothing.

So now what do I do?
Bast
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#18808
Re: Events Not Showing Up in Reinstall 1 Year, 2 Months ago  
I was thinking in another approach. Maybe it's the difference between XP and 7.
Before copy the rainlendar2.ini file, and keeping Rainlendar2 closed, open the file and search for "[iCalendar\ Format]". There you will find a list of the .ics files. If the path is stored in absolute way (full path) then the calendars won't be found. Replace "C:\\Users\\..." to "C:\\Documents and Settings\\...".
Jorge_Luis
Platinum Boarder
Posts: 778
graphgraph
User Offline Click here to see the profile of this user
Gender: Male My Rainlendar Skins Location: Argentina Birthday: 03/15
The administrator has disabled public write access.
 
#18811
Re: Events Not Showing Up in Reinstall 1 Year, 2 Months ago  
I will try it! Thank you. Will report back. And yes, I do think it s a compatibility issue. One of many. Sigh. Fortunately, my Win7 machine is going into the shop this week!
Bast
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#18829
Re: Events Not Showing Up in Reinstall 1 Year, 2 Months ago  
Sadly, it didn't work. I'm giving up now.

Thank you for all your hard work in trying to help me. You are awesome.
Bast
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 123
get the latest posts directly to your desktop