Welcome, Guest
Please Login or Register.    Lost Password?

Rainlendar beta; network error on startup
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Rainlendar beta; network error on startup
#18805
Rainlendar beta; network error on startup 1 Year, 8 Months ago  
Hello. I am new to Rainlendar but am moving along pretty happily with it so far.

One issue that maybe someone here can help with.

Here is my setup, then the problem.

Macbook Air w/ Mountain Lion
Rainlendar Beta 2.11
Rainlendar is syncing with Remember The Milk. No other calendar in use.
I have Rainlendar set up to auto-start when I turn my system on

That last point there is where my issue arises. On this system, because I have RL starting at system startup, it appears to be starting and trying to poll Remember The Milk before my system is actually logged in and connected to the Internet. For that reason, I am getting an error (I didn't write it down but can if necessary) that is obviously related to the network connection. If I prevent it from starting at startup and then start it manually after my system has finished logging on, then there are no problems.

So...is there a setting/switch somewhere that will force RL to wait some specified amount of time before it tries to go out to do its first sync after it loads? Seems like that would do the trick.


Thanks,

Mark
markewallace
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#18809
Re: Rainlendar beta; network error on startup 1 Year, 8 Months ago  
Welcome to the forum, Mark E. Wallace.
Try this : Options > Advanced > change (increase) the values of "Network access delay after startup (ms)"
Hope it help you.
anoob
Platinum Boarder
Posts: 504
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: TaiChung, Taiwan, R.O.C. Birthday: 02/12
The administrator has disabled public write access.
I couldn't speak English! This skin released to Customize.org(Do you want it? Click Picture) Please contact me if interested: jhg5702@gmail.com
 
#18810
Re: Rainlendar beta; network error on startup 1 Year, 8 Months ago  
Welcome to the forum, Mark.

This seem a problem of delay.
Go to right click -> Options... -> Advanced -> General -> Network access delay after startup (ms) and increase this value.

EDIT: Well... anoob said that 5 minutes ago...
Jorge_Luis
Platinum Boarder
Posts: 795
graphgraph
User Offline Click here to see the profile of this user
Gender: Male My Rainlendar Skins Location: Argentina Birthday: 03/15
Last Edit: 2013/02/12 10:57 By Jorge_Luis.
The administrator has disabled public write access.
 
#18812
Re: Rainlendar beta; network error on startup 1 Year, 8 Months ago  
Ah, good. Thanks. I missed that option. I have made the change and will post back here if it somehow doesn't fix the issue. I'm sure it will as long as I select the right value.

Thanks,

/mew
markewallace
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#18815
Re: Rainlendar beta; network error on startup 1 Year, 8 Months ago  
I worked fine. Thank you for your help. I have another general question, but I will post that separately some other time; nothing to do with this issue.

Thanks,

Mark
markewallace
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop