Welcome, Guest
Please Login or Register.    Lost Password?

Rainlendar2 Pro on SLED 11SP2?
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Rainlendar2 Pro on SLED 11SP2?
*
#19484
Rainlendar2 Pro on SLED 11SP2? 1 Year, 1 Month ago  
Hello,

please help me to install Rainlendar2 on a SLED 11SP2 (if it is possible).

Thanx, Michael.
BeaglePapa61
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
SuSE Linux Enterprise Desktop 11SP2
 
#19488
Re: Rainlendar2 Pro on SLED 11SP2? 1 Year, 1 Month ago  
Sure. Can you tell what happened when you tried to install the calendar?
Rainy
Moderator
Posts: 5914
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#19491
Re: Rainlendar2 Pro on SLED 11SP2? 1 Year, 1 Month ago  
I don't know, how to install... completely..
BeaglePapa61
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
SuSE Linux Enterprise Desktop 11SP2
 
#19497
Re: Rainlendar2 Pro on SLED 11SP2? 1 Year, 1 Month ago  
You should start by downloading the *.tar.bz2 version of Rainlendar and uncompressing the files to some folder. Then just try to run rainlendar2 from the folder. If that doesn't work you can try to run the application from the terminal with "--debug" command line argument to enable the debugging. You can then check from the debug log for possible errors.

If Rainlendar doesn't start it usually means that you don't have some 3rd party library installed or you have too old version of it. In most non-Ubuntu systems especially the required openssl library version is quite often older than what Rainlendar expects.
Rainy
Moderator
Posts: 5914
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#19499
Re: Rainlendar2 Pro on SLED 11SP2? 1 Year, 1 Month ago  
Here are the messages after

"./rainlendar2 --debug" in terminal:

***

./rainlendar2 --debug
./rainlendar2: /usr/lib64/liblber-2.4.so.2: no version information available (required by ./rainlendar2)
./rainlendar2: /lib64/libcrypto.so.1.0.0: no version information available (required by ./rainlendar2)
./rainlendar2: /usr/lib64/libidn.so.11: no version information available (required by ./rainlendar2)
./rainlendar2: /lib64/libssl.so.1.0.0: no version information available (required by ./rainlendar2)
./rainlendar2: /lib64/libssl.so.1.0.0: no version information available (required by ./rainlendar2)
./rainlendar2: /usr/lib64/libldap_r-2.4.so.2: no version information available (required by ./rainlendar2)
./rainlendar2: /lib64/libc.so.6: version `GLIBC_2.15' not found (required by ./rainlendar2)
./rainlendar2: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./rainlendar2)

***
BeaglePapa61
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
SuSE Linux Enterprise Desktop 11SP2
 
#19501
Re: Rainlendar2 Pro on SLED 11SP2? 1 Year, 1 Month ago  
Your libc seems to be too old. It might be quite tricky to update that since it is used basically every application in your system so you probably just have to wait until SLED upgrades the library. In the mean time you can try one of the older versions and see if they work.
Rainy
Moderator
Posts: 5914
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop