Welcome, Guest
Please Login or Register.    Lost Password?

Impossible to use rainlendar
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Impossible to use rainlendar
#21295
Impossible to use rainlendar 2 Months ago  
Hello,
my Operation-System is Ubuntu 14.04.
I have download the rainlendar2-lite_2.12.2b138-1_386.deb.
If I try to install with gdebi, there is the message:
"Error: "libwebkitgtk-1.00:i386" could not be installed".
In my system ist libwebkit 3.0 installed, as I know.

I tried with an older version.
rainlendar2-lite_2.9.b111-1:i386.deb can be installed without any error message.
In the dash, you can see the logo of rainlendar2. But it could not be start.
In terminal, I have the follow:
Code:

norbert@norbert-NB:~$ rainlendar2
rainlendar2: error while loading shared libraries: libSDL-1.2.so.0: cannot open shared object file: No such file or directory
norbert@norbert-NB:~$ 



In wiki, I searched for the libSDL and found the hint, I shall install libopenal1.
But:
Code:

libopenal1 ist schon die neueste Version.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 2 nicht aktualisiert.



What can I do?
Regards
Norbert
regalis
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#21302
Re: Impossible to use rainlendar 2 Months ago  
You need to install the libwebkitgtk-1.0-0 package. The 3.0 is not correct. For the SDL support you should install libsdl1.2 package.
Rainy
Moderator
Posts: 5940
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#21310
Re: Impossible to use rainlendar 2 Months ago  
Thank you.
The solution was the download and installation of the 64-bit-version.

Thank you.
Norbert
regalis
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop