Welcome, Guest
Please Login or Register.    Lost Password?

Rainlendar Lite missing libpng12-0
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Rainlendar Lite missing libpng12-0
#24911
Rainlendar Lite missing libpng12-0 1 Month ago  
hi,
i can't install Rainlendar Lite rainlendar2-lite_2.13.1.b147-1_amd64.deb on Lubuntu 17.10 because libpng12-0 is missing


Code:

sudo gdebi rainlendar2-lite_2.13.1.b147-1_amd64.deb
Reading package lists... Done
Building dependency tree        
Reading state information... Done
Reading state information... Done
This package is uninstallable
Dependency is not satisfiable: libpng12-0



Code:

sudo apt-get install libpng12-0
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libpng12-0 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libpng12-0' has no installation candidate




Can you help?

Best Regards

Stephan
Laui
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#24918
Re: Rainlendar Lite missing libpng12-0 1 Month ago  
You need to download and install the package manually if it's not in the repo. You can also try to use the latest beta version and see if it works better.
Rainy
Moderator
Posts: 6917
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
 
#24924
Re: Rainlendar Lite missing libpng12-0 1 Month ago  
ok, i found libpng12-0_1.2.50-1ubuntu2.14.04.2_amd64.deb on pkgs[dot]org now it works
Laui
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop