Welcome, Guest
Please Login or Register.    Lost Password?

Lost the menu?
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Lost the menu?
#416
Lost the menu? 7 Years, 11 Months ago  
I clicked the option to not have a systray icon like I used to in Rainlendar 0.22. However, then the menu does not work on the calendar. I can't get any menu to appear or even to change the months on the calendar. The program justs sits on my desktop. I've tried to restart to no avail. Is there anything I can do so that I can edit things on the calendar again? Mouse-overs still work, sort of. They take a long time to appear and disappear quickly. Thanks!
kwoo
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#448
Re:Lost the menu? 7 Years, 11 Months ago  
I couldn't find where the setting is, but if you go to c:/Documents and Settings/"user"/.rainlendar then there should be an rainlendar2.ini file. Deleting it will remove you configurations. To help keep some setting you can probably edit it and save everything after [Calendars] into a new file. Delete it and run rainlendar again. quite and replace the [Calendars] section again. Can't promise anything but the worst it will do is make it so you have to configure everything again. (calendars will not be lost)
he_the_great
Expert Boarder
Posts: 128
graphgraph
User Offline Click here to see the profile of this user
Nascent hethegreat
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop