Welcome, Guest
Please Login or Register.    Lost Password?

Ubuntu - Rainlendar/Metacity startup display bug
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Ubuntu - Rainlendar/Metacity startup display bug
*
#12596
Ubuntu - Rainlendar/Metacity startup display bug 4 Years, 2 Months ago  
I am currently running Ubuntu 10.04, but I have been experiencing this issue ever since 9.04. I have Rainlendar set to run at startup, and whenever Ubuntu restarts, Rainlendar runs but is not visible on the desktop. I have to right-click in the area where it should be to get its context menu, pull up Preferences, and temporarily change its layer position from "On Bottom" to one of the other options and then change it back before closing the menu. Then it appears. ("On Bottom" seems to be the only option that allows me to keep it on the desktop and not have it disappear when I'm watching something fullscreen or superimpose itself on to other windows.) I periodically get the error message on startup that says Rainlendar seems to be running and asks if I want to run it again, but I have repeatedly corrected this issue by deleting the indicated file, and the display problem seems to recur. It is the only widget on my desktop that does this.

I should also mention that this problem normally does not occur with Compiz, but Compiz does not seem to work well with my current system in other ways (it's a Dell Dimension with a brand-new Gigabyte ATI Radeon card), and so I stick with Metacity.
deusdiabolus
assume nothing
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Birthday: 01/11
The administrator has disabled public write access.
 
#12604
Re: Ubuntu - Rainlendar/Metacity startup display bug 4 Years, 2 Months ago  
Are you using the native transparency? I've received some error reports that it doesn't work well with Metacity (not sure if the problem is in the window manager or in the display drivers) so you could try to use some other transparency type and see if that helps (Options->Advanced->Transparency type).
Rainy
Moderator
Posts: 5960
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#13471
Re:Ubuntu - Rainlendar/Metacity startup display bug 3 Years, 11 Months ago  
Similar problem on Ubuntu 10.04 32 bits, Metacity with Composite enabled and native transparency.
Some windows of some skins disappear and when I refresh Rainlendar, sometimes it shows all windows and other times not, other times disappear all rainlendar windows.
One of the fail skins is Shadow4.
Other is 7Jewel for Rainlendar 2.x
JSimR
Ubuntu: Linux for human beings!
Senior Boarder
Posts: 70
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Barcelona
Last Edit: 2010/10/16 08:29 By JSimR.
The administrator has disabled public write access.
Rainlendar Pro v2.9(b104) 64 bit (with licence) on Ubuntu 10.04
 
#13484
Re:Ubuntu - Rainlendar/Metacity startup display bug 3 Years, 11 Months ago  
Try to change the Options->Advanced->"Fade duration" (and "Tooltip fade duration") to 0. It seems that fading the windows doesn't work properly in Linux.
Rainy
Moderator
Posts: 5960
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#13488
Re:Ubuntu - Rainlendar/Metacity startup display bug 3 Years, 11 Months ago  
Rainy wrote:
Try to change the Options->Advanced->"Fade duration" (and "Tooltip fade duration") to 0. It seems that fading the windows doesn't work properly in Linux.

It seems that this works.
Thanks.
JSimR
Ubuntu: Linux for human beings!
Senior Boarder
Posts: 70
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Barcelona
The administrator has disabled public write access.
Rainlendar Pro v2.9(b104) 64 bit (with licence) on Ubuntu 10.04
 
#13649
Re:Ubuntu - Rainlendar/Metacity startup display bug 3 Years, 10 Months ago  
Hi everyone!
It seems that I have similar problem but it remains unsolved.
Currently I'm on Ubuntu 10.10. I've downloaded Rainlendar, started it and...
nothing happened.
After a several moments I've found this topic, and, by right-clicking somewhere on a desktop I've found a program menu.
I've changed options of fade duration on 0, same for Tooltip fade duration...
And still I'm not able to see callendar.
If anybody knows how to solve this problem, please, help.
koendu
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12
get the latest posts directly to your desktop