Welcome, Guest
Please Login or Register.    Lost Password?

Alarm passed with "0 minutes before alarm starts"
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Alarm passed with "0 minutes before alarm starts"
#13475
Alarm passed with "0 minutes before alarm starts" 4 Years ago  
I have created one event with alarm at 0 minutes before alarm starts.
Well, Rainlendar2 alert me with 1 minute delay.
JSimR
Ubuntu: Linux for human beings!
Senior Boarder
Posts: 70
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Barcelona
The administrator has disabled public write access.
Rainlendar Pro v2.9(b104) 64 bit (with licence) on Ubuntu 10.04
 
#13485
Re: Alarm passed with "0 minutes before alarm starts" 4 Years ago  
I'm not able to reproduce this. If I set the alarm time to 0 minutes it will be shown as soon as the time becomes the same as the event's start time. Does this happen always? What if you set the alarm time to be -1 minutes before the event?
Rainy
Moderator
Posts: 5971
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#13489
Re: Alarm passed with 4 Years ago  
Rainy wrote:
I'm not able to reproduce this. If I set the alarm time to 0 minutes it will be shown as soon as the time becomes the same as the event's start time. Does this happen always? What if you set the alarm time to be -1 minutes before the event?

It's strange, now it works to me too. Well, better so.
JSimR
Ubuntu: Linux for human beings!
Senior Boarder
Posts: 70
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Barcelona
The administrator has disabled public write access.
Rainlendar Pro v2.9(b104) 64 bit (with licence) on Ubuntu 10.04
 
Go to topPage: 1
get the latest posts directly to your desktop