Welcome, Guest
Please Login or Register.    Lost Password?

Tooltips in buttons don't work
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Tooltips in buttons don't work
#13948
Tooltips in buttons don't work 3 Years, 8 Months ago  
Rainlendar2-pro (with licence) v2.8.b99-1
I have defined tooltips in several buttons in my skin.xml (I attach it) but Rainlendar2 doesn't show nothing
when I move the mouse over the button.
My tooltip config:
File Attachment:
File Name: skin-a9a2581c958aed2d1a0a0a2687f27244.xml
File Size: 8626
JSimR
Ubuntu: Linux for human beings!
Senior Boarder
Posts: 70
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Barcelona
The administrator has disabled public write access.
Rainlendar Pro v2.9(b104) 64 bit (with licence) on Ubuntu 10.04
 
#13953
Re: Tooltips in buttons don't work 3 Years, 8 Months ago  
The normal tooltips currently work only on Windows.
Rainy
Moderator
Posts: 5946
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
 
#14265
Re: Tooltips in buttons don't work 3 Years, 7 Months ago  
I had the same problem. If I change the option in Options-Advanced-show tooltips, I never saw the tooltip.
When I edit the rainlendar2.ini --> ShowTooltips=1 the tooltips are to see. Only until rainlendar overwrite this file!!

I need linux and rainlendar2.8 (b101) too.
sausi
Gold Boarder
Posts: 179
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Germany, Magdeburg Birthday: 02/17
The administrator has disabled public write access.
 
#14270
Re: Tooltips in buttons don't work 3 Years, 7 Months ago  
That's caused by a problem in the German translation. I updated the file so just download and install the translation again.
Rainy
Moderator
Posts: 5946
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop