Welcome, Guest
Please Login or Register.    Lost Password?

Tooltips in 2.8 (b101) and Skin Shadow4 and freeze
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Tooltips in 2.8 (b101) and Skin Shadow4 and freeze
#14167
Tooltips in 2.8 (b101) and Skin Shadow4 and freeze 3 Years, 6 Months ago  
Using Rainlendar only for a short time (v 2.7) it is my first update. And after the Update the tooltips stopped working in shadow 4.

Is this a known issue with a workaround? The calendar still works fine, but I allways have to open the details manually instead of getting the tooltip.
I tried to remove the tooltip and re-added it - without success.

Second thing:
After I opening the setting and closing it, rainlendar will load all calendar data from google again. This works fine. If I open and close the setting fro three times (e.g. to see the effect of my changed, rainlendar freezes itself and my intet connection. I have to restart windows completely to fix it. No crash (widget is still shown on my desktop), just no reaction and inet is blocked.

System is WinXp pro, SP3.

Hope there is some help for me.

Best regards,

Christian.
PappaSde
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#14172
Re:Tooltips in 2.8 (b101) and Skin Shadow4 and freeze 3 Years, 6 Months ago  
no tooltips ... with the new version (v2.8 b101-64bit)

windows 7 64bit

EDIT:
solution:
I had to switch to English, select "show tooltips" in options and then return to the Croatian
zgmladen
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
Location: Hrvatska (Croatia)
Last Edit: 2011/01/10 12:07 By zgmladen.
The administrator has disabled public write access.
 
#14177
Re:Tooltips in 2.8 (b101) and Skin Shadow4 and freeze 3 Years, 6 Months ago  
Using Rainlendar only for a short time (v 2.7) it is my first update. And after the Update the tooltips stopped working in shadow 4.

Is this a known issue with a workaround? The calendar still works fine, but I allways have to open the details manually instead of getting the tooltip.
I tried to remove the tooltip and re-added it - without success.


The "Show tooltip" and "Show tooltip in tray" have the same translation which causes the problem. I added a space after the second string which should fix this but the translation really should be changed to something else.

After I opening the setting and closing it, rainlendar will load all calendar data from google again. This works fine. If I open and close the setting fro three times (e.g. to see the effect of my changed, rainlendar freezes itself and my intet connection. I have to restart windows completely to fix it. No crash (widget is still shown on my desktop), just no reaction and inet is blocked.

I don't think that should be even possible. The operating system should make sure that no application can block the network no matter what the app does. Are you able to reproduce this always? Can you send the Rainlendar's debug log to the support email address?
Rainy
Moderator
Posts: 5914
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop