Error 403 from Google Calendar? Upgrade to the new Google Calendar support. See here for details. close
Welcome, Guest
Please Login or Register.    Lost Password?

Audible alarm not working
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Audible alarm not working
#14280
Audible alarm not working 3 Years, 11 Months ago  
The alarm panel comes up but there is usually no sound. When it does sound the sound file is not looped even though the alarm loop option is checked. This worked fine until the recent update to version 2.8 b101
dontex
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#14289
Re: Audible alarm not working 3 Years, 11 Months ago  
What do you have in the Options->Advanced->Loop the alarm sound? In build 101 you need to define the number of seconds the alarm will loop.
Rainy
Moderator
Posts: 6097
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#14295
Re: Audible alarm not working 3 Years, 11 Months ago  
I have 1. I had 0 at first then changed it last week as I thought it might be a problem. That did not fix the problem.
dontex
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#14305
Re: Audible alarm not working 3 Years, 11 Months ago  
Do you mean that you changed it back to 0 and it still doesn't work? What operating system you are using?
Rainy
Moderator
Posts: 6097
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#14307
Re: Audible alarm not working 3 Years, 11 Months ago  
I installed the new version of Rainlendar and the sound stopped working. When I checked the options "Loop the Alarm Sound" was set to zero. I tried setting it to "1" and still no sound. I am using Windows 7 Ultimate 64 bit version.
dontex
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#14310
Re: Audible alarm not working 3 Years, 11 Months ago  
Try increasing the value. One second might not be enough time to initialize the audio system and play the sound. Verify also that the audio file is defined in Options->Advanced->Default alarm file and that you are not overwriting it e.g. with the event templates.
Rainy
Moderator
Posts: 6097
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12
get the latest posts directly to your desktop