Welcome, Guest
Please Login or Register.    Lost Password?

ICS files in the Week View does not appear
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: ICS files in the Week View does not appear
#16932
ICS files in the Week View does not appear 2 Years ago  
ICS files (holiday data from Schleswig-Holstein in Germany) are on the calendar displayed in Day View and in the month view. But in the Week View does not appear.
File Attachment:
File Name: Ferien_SH_2012.ics
File Size: 2657
jokr
Fresh Boarder
Posts: 19
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#16951
Re: ICS files in the Week View does not appear 2 Years ago  
Try the latest beta version (www.rainlendar.net/cms/index.php?option=com_kunena&Itemid=42&func=showcat&catid=7). I tried the file and it showed the events also in the week view.
Rainy
Moderator
Posts: 5806
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
 
#16954
Re: ICS files in the Week View does not appear 2 Years ago  
I tested version 2.10 (b 112) and Shadow 4 Vers 1.9. The bug remains. See the image file.
jokr
Fresh Boarder
Posts: 19
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#16955
Re: ICS files in the Week View does not appear 2 Years ago  
This will sound stupid, but is the green event starting at 7 AM and end at 7:30 AM and the Week View showing from 5 PM to 8 PM?

EDIT: Sorry, I was looking at the cursor, and didn't see the red rectangle.
I try the ICS file on my PC and works fine. It show the event on the Week View.
Jorge_Luis
Platinum Boarder
Posts: 781
graphgraph
User Offline Click here to see the profile of this user
Gender: Male My Rainlendar Skins Location: Argentina Birthday: 03/15
Last Edit: 2012/04/09 12:32 By Jorge_Luis.
The administrator has disabled public write access.
 
#16960
Re: ICS files in the Week View does not appear 2 Years ago  
I tested again. I've now completely uninstalled version 2.9 and 2.10 (b. 113) installed. It works! Sorry and thank you!

Version 2.10 (b 113 and 116) but shows no alarm-window.
jokr
Fresh Boarder
Posts: 19
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop