Welcome, Guest
Please Login or Register.    Lost Password?

Weather doesn't work fine
(1 viewing) (1) Guest
Go to bottomPage: 1234567
TOPIC: Weather doesn't work fine
#17388
Weather doesn't work fine 2 Years, 3 Months ago  
I just installed the 2.10 version and the shadow4 widgets and the weather doesn't work.
RMRubert
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#17389
Re: Weather doesn't work fine 2 Years, 3 Months ago  
Can you tell what exactly happened when you installed the addon and enabled the weather window?
Rainy
Moderator
Posts: 5971
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
 
#17390
Re: Weather doesn't work fine 2 Years, 3 Months ago  
Absolutely yes.
I install the 2.10 version of rainlendar.
The installer demands me to close rainlendar so I close.
I open the rainlendar and I see that the weather widget and text file dissapear.
I download anf install the widget from here: www.rainlendar.net/download/b110/Shadow4-Widgets.r2skin-addon
Now I see the text file widget and works perfect (now is Case sensitive (: ) and the weather widget which only shows the updating... message.
I check the URL and it's the same I have got before, but never get the info.
The url I have now is that (I think is the default url):
weather.msn.com/RSS.aspx?wealocations=wc:32669%26weadegreetype=C

I also try to install the Gweather but doesn't appear on the options.
RMRubert
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#17391
Re:Weather doesn't work fine 2 Years, 3 Months ago  
I have the exact same problem and also it seems my event calendar is now corrupted.
(I use google weather for my weather info)
Here's a couple of errors I found in my log....

I also noticed that after opening another Rainlendar window, I suddenly have a weather city and current temp, but nothing for the Hi/Lo daily forcast.

Here's a couple of errors I found in my log....

07:17:03: [0:00:04.500] ERROR: Script download callback failed: [string "scripts/weather.lua"]:157: attempt to call field 'gfind' (a nil value)

07:17:04: Error: Failed to open 'F:\PortableApps\Rainlendar2\Glenn's Events.ics' for reading (error 21: the device is not ready.)

07:17:04: Error: Failed to retrieve file times for 'F:\PortableApps\Rainlendar2\Glenn's Events.ics' (error 21: the device is not ready.)

The 2 "Events.ics" errors repeat themselves several times in the log.
Mirage
Junior Boarder
Posts: 26
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#17392
Re:Weather doesn't work fine 2 Years, 3 Months ago  
Got my events.ics to work by importing it again. We'll see what else I come up with.
Mirage
Junior Boarder
Posts: 26
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#17394
Re:Weather doesn't work fine 2 Years, 3 Months ago  
About the widget of weather, Rainy wrote (in b119):
Some of the scripts got broken by the Lua 5.2 update.
I replaced the old weather widget in the Shadow4 addon with the GWeather.

The download link is :
www.rainlendar.net/download/b119/Shadow4-Widgets.r2skin-addon

Added:
I found a bug that the refresh time is always at 1970-01-01 00:00:00 +0000 (see image)
anoob
Platinum Boarder
Posts: 504
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: TaiChung, Taiwan, R.O.C. Birthday: 02/12
The administrator has disabled public write access.
I couldn't speak English! This skin released to Customize.org(Do you want it? Click Picture) Please contact me if interested: jhg5702@gmail.com
 
Go to topPage: 1234567
get the latest posts directly to your desktop