Error 403 from Google Calendar? Upgrade to the new Google Calendar support. See here for details. close
Welcome, Guest
Please Login or Register.    Lost Password?

Rainlendar does not let me add additional events
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Rainlendar does not let me add additional events
#19817
Rainlendar does not let me add additional events 1 Year, 3 Months ago  
Seems to be a bug.

I have a list full of events for the current week. I'm trying to set up a system and so on Sunday after the current week; adding an event does not conform.

The event simply appears and then it disappears. The current week only have 2-3 events in each day.
rainlendarclient
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#19818
Re:Rainlendar does not let me add additional events 1 Year, 3 Months ago  
for me the same, but only with my google calendar. A test ics calendar works fine.
pseudopolis
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#19843
Re:Rainlendar does not let me add additional events 1 Year, 3 Months ago  
Totally confirm this behavior on my end with latest Version Win7 64bit.
Started like one or two days ago.

New Beta Version fixed it for me, so far.

Rainy wrote:
Please upgrade to the latest beta version and see if that fixes the problem. The beta also has support for the "Google Calendar (v3)" so try that as well. If the beta doesn't work either please run Rainlendar in the debug mode and send the debug log to Rainlendar's support address and include a link to this forum thread.
aKausaL
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Gender: Male BlaPhon Birthday: 12/05
Last Edit: 2013/09/12 03:47 By aKausaL.
The administrator has disabled public write access.
| There is no truth, only points of view. |
 
#19848
Re:Rainlendar does not let me add additional events 1 Year, 3 Months ago  
This has just started happening here too I try to add event, it briefly shows in raincalendar, then disappears! I have found that I can add event via google calendar webpage and it then appears in rainlendar - but not the other way round! Hope this is fixed soon as I use rainlendar every day.

Update: I've just installed latest beta 2.12 beta 133 (Windows 64bit) and all is working again
BrianH
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2013/09/12 08:56 By BrianH.
The administrator has disabled public write access.
 
#19861
Re:Rainlendar does not let me add additional events 1 Year, 3 Months ago  
Same problem here. Rainlender worked fine for years, and suddenly I can't add events anymore - they disappear after a second or so. I still can add events via google calender.
I don't want to install a beta version, it has no installer and i don't to lose the changes I made in my configuration in the past. So how do we handle this new bug?
Ruggenberg
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#19870
Re:Rainlendar does not let me add additional events 1 Year, 3 Months ago  
I have the same problem. If I add a calendar event locally it shows briefly and then disappears. Adding the same event on the web interface for google calendar results in an upload to the local rainlendar calendar on synchronization. The problem is not fixed by installing the Rainlendar ProVersion 2.11.1 (b129) 64 bit Build Mar 11 2013. It is also not fixed by limiting the number of uploads from google calendar to the last 2 years or even 6 months.

It is not acceptable to require users to fix a bug by installing a Beta in paid software. In any case, I do not see any beta version on the listed downloadable binaries. Please tell me which listed 64-bit binary version to roll back to until this problem is fixed? I think that updates should not remain posted for users when this kind of bug has been found. And a warning should be posted for users on the web pages, so that we don't waste time wondering what happened to our setups.
Sorry for being so frank, but this is frustrating.
Sam
s.mcclatchie
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12
get the latest posts directly to your desktop