Welcome, Guest
Please Login or Register.    Lost Password?

compile against libwebkit2gtk
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: compile against libwebkit2gtk
#24434
compile against libwebkit2gtk 4 Months, 3 Weeks ago  
Cheers,

since i now moved from Ubuntu 16.04 to ArchLinux, it's getting heavy to use the very very old libwebkitgtk-1.0 any more so it would be great if the newer libwebkit2gtk would work.

Any chance for that in a future release or maybe even a current beta?

Greetings
the falcon
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#24435
Re: compile against libwebkit2gtk 4 Months, 3 Weeks ago  
The dependency comes from wxWidgets. It does seem to support also libwebkit2gtk but that would require an upgrade to gtk3. Not sure how much work that would require but it's probably not a trivial change. I'll add this to my backlog and check it when I have some free time.
Rainy
Moderator
Posts: 6871
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop