Welcome, Guest
Please Login or Register.    Lost Password?

Addons for Shadow4 skin
(1 viewing) (1) Guest
Go to bottomPage: 1...16171819202122...26
TOPIC: Addons for Shadow4 skin
***
#10091
Re:Addons for Shadow4 skin 5 Years, 4 Months ago  
Tnx beaute really appreciated. Works great, even with my custom skin
codesoho
Fresh Boarder
Posts: 11
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#10092
Re:Addons for Shadow4 skin 5 Years, 4 Months ago  
I'm happy if this could help you. I do not know if this is the best solution, but it seems the simplest . Hi
beaute
Fresh Boarder
Posts: 15
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#10098
Re:Addons for Shadow4 skin 5 Years, 4 Months ago  
beaute, great work with the goto widget. I'll add possibility to set the info text and the focus through the api in the next build.

The limitation with the file paths seems to be only in Windows. Or at least the Mac version can open files from Unicode paths just fine. There is a new flag for the fopen() which could help but unfortunately that requires a newer version of Visual Studio's C runtime that I'm currently using.
Rainy
Moderator
Posts: 5971
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#10106
Re:Addons for Shadow4 skin 5 Years, 4 Months ago  
Rainy, thank you for your message . And thanks for taking into account the expectations of the Rainlendar users (info text and focus in my case).
Concerning the file paths in Windows, I just redo some tests. When they contain an accent, nothing is displayed. Maybe someone else can confirm that. Nevertheless, this does not seem me very dramatic, do not worry too much about this .
Hi !
beaute
Fresh Boarder
Posts: 15
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#10238
Re:Addons for Shadow4 skin 5 Years, 3 Months ago  
My RSS feed gets stuck on loding feed... I'm using 2.5 b78. Before I used 2.4 b68 and it used to work fine and suddenly stopped working. Other feeds work fine but this one dont.

TVRage feeds dont work. www.tvrage.com/myweekrss.php

Any ideas?
nodrugsdude
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#10256
Re:Addons for Shadow4 skin 5 Years, 3 Months ago  
The problem is caused by the date items in the feed which lack the description field. I'll fix that for the b79.
Rainy
Moderator
Posts: 5971
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1...16171819202122...26
get the latest posts directly to your desktop