Error 403 from Google Calendar? Upgrade to the new Google Calendar support. See here for details. close
Welcome, Guest
Please Login or Register.    Lost Password?

Addons for Shadow4 skin
(1 viewing) (1) Guest
Go to bottomPage: 1...1920212223242526
TOPIC: Addons for Shadow4 skin
***
#11496
Re:Addons for Shadow4 skin 4 Years, 10 Months ago  
Hi, everybody.
I updated my Goto widget using changes made by Rainy on the edit boxes and infotext. I put it in an add-on :




As before, we can change the date by entering the month in letters or numbers, and years. There are also buttons (the "Shadow4-Widgets.r2skin-addon" is needed for button images). I also added the ability to use the mouse wheel to change the months and years. For this, click on the window and use the wheel near the months or years.

It remains to verify the tests on the years. Also, the window title is not like the others Shadow4 windows. I don't know what font is used.

we could apply this widget to the schedule dates (day and week). But I also thought it would be interesting to allow to change the schedule in just clicking (single click) on the days or week numbers of the primary calendar. It's just a suggestion.

I decided to update the language file in French, but it seems to be missing words. is it possible to update the template file ? Thanks.
Have a nice day !
beaute
Fresh Boarder
Posts: 15
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11497
Re:Addons for Shadow4 skin 4 Years, 10 Months ago  
Here is the file in zip format :
File Attachment:
File Name: Shadow4_Goto.zip
File Size: 8744

Sorry !
beaute
Fresh Boarder
Posts: 15
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11570
Photo widget show button does't work anymore 4 Years, 10 Months ago  
I'm using the Photo widget to show photo's on my hard disk randomly.
Since some time (I think since the latest Windows Update, but I'm not sure) the show button doesn't work anymore. It used to start my image viewer with the actual photo in it, but now it does nothing anymore.
Any clue what to check on my system to restore this functionality?

Running Win7 HE with Rainlendar 2.6 build 82.


EDIT1: if I switch to no local folder e.g. Flickr, clicking the show button opens the photo in my browser, so that works OK.

EDIT2: in my rainlendar2.log file I found this:
[0:00:00.665] WARNING: The element cannot be found "bitmap.photos.photo".
Alf
Expert Boarder
Posts: 89
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/01/24 03:44 By Alf.
The administrator has disabled public write access.
Dutch translator of Rainlendar
 
#11594
Re: Photo widget show button does't work anymore 4 Years, 10 Months ago  
Are your file associations correctly set? I think the photos widget just tries to run the shown image with shell execute which should do the same thing as double clicking it on Explorer.
Rainy
Moderator
Posts: 6068
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11626
Re: Photo widget show button does't work anymore 4 Years, 10 Months ago  
Rainy wrote:
Are your file associations correctly set? I think the photos widget just tries to run the shown image with shell execute which should do the same thing as double clicking it on Explorer.
Yes, of course. I should have mentioned that. Double click in Explorer or other file managers opens the file just fine with the default viewer (FastStone Image Viewer). It's only Rainlendar that does nothing anymore. It worked perfectly until a couple of weeks ago. As I wrote I suspect a Win7 update, but have no idea which or why. Has the warning in the log file something to do with this?
Alf
Expert Boarder
Posts: 89
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Dutch translator of Rainlendar
 
#11639
Re: Photo widget show button does't work anymore 4 Years, 10 Months ago  
I get the error too so it's probably not related. Unfortunately I don't have any idea why the show button doesn't work anymore in your computer.
Rainy
Moderator
Posts: 6068
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1...1920212223242526
get the latest posts directly to your desktop