Welcome, Guest
Please Login or Register.    Lost Password?

Addons for Shadow4 skin
(1 viewing) (1) Guest
Go to bottomPage: 1...45678910...26
TOPIC: Addons for Shadow4 skin
***
#7054
Re:Addons for Shadow4 skin 6 Years ago  
Yeah, I have it all working now except that I cannot seem to install other skins.
I mean they do install sucessfully according to the message and they are sitting in the skins folder, I do a refresh or even exit and restart but only the two standard skins are showing in the options menu.

I am puzzled

Kirk
kjevans
Junior Boarder
Posts: 25
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: UK Birthday: 09/28
The administrator has disabled public write access.
 
#7056
Re:Addons for Shadow4 skin 6 Years ago  
Sorry but I have another question, how often are the rss feeds updated or do I need to manually refresh every so often?

Cheers

Kirk
kjevans
Junior Boarder
Posts: 25
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: UK Birthday: 09/28
The administrator has disabled public write access.
 
#7064
Re:Addons for Shadow4 skin 6 Years ago  
If the skins are not loaded there should be some error in the debug log. It should give some idea what's wrong.

The feeds are updated once per hour but you can edit the script to change that.
Rainy
Moderator
Posts: 5935
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#7331
Re:Addons for Shadow4 skin 5 Years, 11 Months ago  
Cool widgets. But I have a question about Photo widget.
Images are not rotating in sequel. The first image trying to change, but when "Loading" is appear, nothing happens. Navigation buttons also don't work. But randomly all fine!
I have Rainlendar 2.4 b64. Thank you.
KYO
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2008/09/02 04:35 By KYO.
The administrator has disabled public write access.
 
#7343
Re:Addons for Shadow4 skin 5 Years, 11 Months ago  
I cannot reproduce the problem. The next and previous arrows work the way they should. What do you have in Rainlendar's debug log?
Rainy
Moderator
Posts: 5935
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#7378
Re:Addons for Shadow4 skin 5 Years, 11 Months ago  
Yes, now arrows are working. But photos do not changing. Here is part of log. I set photos update to 1 minute.
It trying to download same photo.
File Attachment:
File Name: rainlendar2-3804bcb7452d88edd4b916bfb3656f25.txt
File Size: 1770
KYO
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2008/09/06 03:26 By KYO.
The administrator has disabled public write access.
 
Go to topPage: 1...45678910...26
get the latest posts directly to your desktop