Welcome, Guest
Please Login or Register.    Lost Password?

Rainlendar 2.5 build 78
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: Rainlendar 2.5 build 78
#10107
Re:Rainlendar 2.5 build 78 5 Years, 2 Months ago  
do not know how to update after downloaded the window version of Build 78 zip file as this is not an installer ! and do not know which file has to copy & replace the original directory ? anyone can tell me ? thanks a lot !
Andy Ng
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#10165
Re:Rainlendar 2.5 build 78 5 Years, 2 Months ago  
Dear Rainy,

My Outlook sync with SharePoint Calendar and my outlook sync with Rainlendar. I noticed that after I added an event on the Rainlendar, Outlook stops and restart repeatly unless I delete the event. Are there any problems for me?

I am using 2.5 build 78 version and Outlook 2007. Thanks!

Kelvin
hungyc
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#10187
Re:Rainlendar 2.5 build 78 - problems with RTM 5 Years, 2 Months ago  
[quote]foster wrote:
If I complete a task using Rainlendar (Right Click -> Completed) then the task gets updated as Completed on RTM, but it doesn't get removed from my 'To Do' list in Rainlendar.

Hi again,

So as I said in the 77 thread, I have the same problem. Following Foster's advice, I upgraded to the 78 beta, hoping that would fix my problem, too, but it did not. Weirdly, the first "test task" I deleted in RTM DID delete from my Rainlendar ics, but no subsequent tasks have successfully deleted. Hmmm....

I'm going to try a re-install of the beta to see if I might have botched it.

Shelley:S
shelley
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#10188
Re:Rainlendar 2.5 build 78 - problems with RTM 5 Years, 2 Months ago  
Okay, I have reinstalled, and futzed around, and I think I located the bug, if that's what it is-- (deleted this text because upon further investigation it isn't accurate; revised text follows--)

If I add many tasks to RTM, and then mark them them all as complete in RTM, all but one task will become marked complete in Rainlendar. I have not been able to figure out which task doesn't sync properly-- first entered, last entered, with tags, with no tags. So far it seems kind of random. This task remains in the Rainlendar list until I mark it complete in Rainlendar.

Here's the interesting part-- so far, as long as I LEAVE that improperly synced task in Rainlendar, I am able to sync all other tasks with RTM successfully.


Do let me know if you can repeat this, anybody. And, especially, if it's something that can be fixed.
shelley
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2009/06/19 05:28 By shelley.
The administrator has disabled public write access.
 
#10234
Re:Rainlendar 2.5 build 78 - problems with RTM 5 Years, 2 Months ago  
Can you give exact steps how to reproduce this. Here's what I tried:

- Create new RTM calendar to Rainlendar
- Create 10 new tasks in RTM's web site
- Refresh Rainlendar so that it reads them from RTM (the tasks were shown correctly in the to do list)
- Set all 10 tasks to completed one by one in the RTM's web site
- Refresh Rainlendar

The result was that all the task were removed from the Rainlendar's to do list like they should.
Rainy
Moderator
Posts: 5946
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#10245
Re:Rainlendar 2.5 build 78 - problems with RTM 5 Years, 2 Months ago  
Hi-- thanks so much for looking into this. So I did just what you said:

-created ten events in RTM
-refreshed RTM calendar in Rainlendar, all events appeared
-deleted events in RTM-- in this case, I completed one event and then refreshed, then deleted a couple more, and then refreshed. Every single event showed complete in Rainlendar except the last one.
-added three new events to RTM (now I have four total)
-refreshed calendar in Rainlendar, four total RTM events appear
-completed two events in RTM
-refreshed calendar in Rainlendar-- four total events appear!
-checked RTM-- all four events are back in the calendar, marked as uncomplete.

I'm attaching my .ini file, just in case you can find something in it. I'm happy to send you any other files that would help (.ics, etc).

One idea I had: when I upgraded to the beta version, I think I kept my original .ini, because I didn't want to have to go through all the settings again. Would that have done it?
File Attachment:
File Name: rainlendar2.ini
File Size: 4313
shelley
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 123
get the latest posts directly to your desktop