Error 403 from Google Calendar? Upgrade to the new Google Calendar support. See here for details. close
Welcome, Guest
Please Login or Register.    Lost Password?

Bug with my mod of clear skin by jid
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Bug with my mod of clear skin by jid
#15964
Re:Bug with my mod of clear skin by jid 3 Years, 3 Months ago  
It's the latter. But it always drops to the same position from the top of the desktop irrespective of how high i place it. So it sounds like your original solution was close to the mark. The issue now is that nothing displays when I set the Y axis to 0 for Year and Month. However, I seem to have fixed it to my satisfaction by setting the Y axis to 18 (which is the first position in which the month and year are fully visible)- at which point the drop down bug seems to go away. It would be nice to find out quite why I can't set the Y axis to 0, but as it stands it all seems to work.
Thanks for all your help!!!!
celticrenaissance
Fresh Boarder
Posts: 13
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#15966
Re:Bug with my mod of clear skin by jid 3 Years, 3 Months ago  
The issue now is that nothing displays when I set the Y axis to 0 for Year and Month.
...
It would be nice to find out quite why I can't set the Y axis to 0.
it's because the way of text-align.
Your original setting are MonthAlign=32(Bottom-Left), YearAlign=33(Bottom-Right),
please change them as MonthAlign=0(Top-Left), YearAlign=1(Top-Right).
anoob
Platinum Boarder
Posts: 510
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: TaiChung, Taiwan, R.O.C. Birthday: 02/12
The administrator has disabled public write access.
I couldn't speak English! This skin released to Customize.org(Do you want it? Click Picture) Please contact me if interested: jhg5702@gmail.com
 
Go to topPage: 12
get the latest posts directly to your desktop